Some calendar events might not show
Incident Report for Sunsama
Resolved
We have now deployed a fix and the issues should not persist after a refresh.
Posted Jul 14, 2021 - 14:17 UTC
Identified
We've identified a problem with some calendar events not showing and are working on verifying and deploying a fix already.
Posted Jul 14, 2021 - 13:42 UTC
This incident affected: Apps (Web, Desktop).