AI Services Outage
Incident Report for Sunsama
Resolved
The problem occurred because of an outage in a third party service. That service has been restarted and all issues have been resolved.
Posted Apr 22, 2024 - 15:45 UTC
Update
We are continuing to investigate this issue.
Posted Apr 22, 2024 - 15:44 UTC
Investigating
Both the planned time prediction and channel prediction services are currently offline. We are investigating the issue.
Posted Apr 22, 2024 - 15:15 UTC
This incident affected: Services (AI Services).