Calendar Sync Performance Degraded
Incident Report for Sunsama
Resolved
We have resolved the issue that prevented calendars from syncing. The issue was caused by a change to one of our software libraries that resulted in a new warning message. The warning message was not handled gracefully and resulted in sync requests dropping details.
Posted Dec 24, 2023 - 16:44 UTC
Investigating
We're experiencing some performance degradation with calendar syncing caused by some unintended regressions. Solutions are being investigated
Posted Dec 24, 2023 - 15:46 UTC
This incident affected: Apps (Web, Desktop, Mobile).