New Slack Integration being published

Incident Report for Sunsama

Resolved

Most customers should be seeing the new banner now to inform about this and experience no more hiccups.
Posted Feb 25, 2021 - 08:41 UTC

Monitoring

We've just published a new Slack integration that will require everyone to re-add it. The app might have some hiccups but refreshing should work fine.
Posted Feb 25, 2021 - 08:09 UTC
This incident affected: Apps (Web, Desktop).