Performance degradation with collaborative editing

Incident Report for Sunsama

Resolved

This incident has been resolved.
Posted Feb 07, 2024 - 07:15 UTC

Investigating

We are experiencing intermittent issues with our notes editor, specifically when multiple people are typing.
Posted Feb 06, 2024 - 21:48 UTC
This incident affected: Apps (Web, Desktop, Mobile).