Login Failing
Incident Report for Sunsama
Resolved
This incident has been resolved.
Posted Feb 18, 2021 - 03:37 UTC
Investigating
We've had reports of users being unable to login, we are actively investigating.
Posted Feb 18, 2021 - 00:05 UTC
This incident affected: Apps (Web, Desktop, Mobile).