Todoist Integration Degraded

Incident Report for Sunsama

Resolved

This incident has been resolved.
Posted Jun 19, 2024 - 20:47 UTC

Investigating

The Todoist integration is currently degraded. We are investigating the root cause and looking for fixes. In the meantime please use import by URL for Todoist tasks.
Posted Jun 19, 2024 - 19:16 UTC
This incident affected: Integrations (Todoist API).