General app outage

Incident Report for Sunsama

Resolved

This outage is now resolved and we've been monitoring our systems for the past hour to confirm stability. Thanks for your patience. It's been a tough day at Sunsama HQ. All of the outages we've had this year, all on the same day 🥵
Posted Jun 22, 2023 - 04:27 UTC

Investigating

We are aware of an issue that's made the app unable to load and for users where it does load, the app generally does not work (load events/tasks).

We've identified the root cause and are working on a fix. We believe its a second order impact from our most recent fix to work around ClickUp's false positive ban of our IP for our ClickUp integration.
Posted Jun 22, 2023 - 03:11 UTC
This incident affected: Website and Apps (Web, Desktop, Mobile).