Sunsama is down
Incident Report for Sunsama
Resolved
All systems go! We should be totally back on line now.
Posted Mar 29, 2024 - 23:37 UTC
Monitoring
Sunsama is back up for 99% of customers. There are some power users who may still experience issues with today's tasks loading (we expect that to resolve shortly).
Posted Mar 29, 2024 - 22:08 UTC
Update
We fixed the primary issue and expect normal performance for most users. However there are a small number of requests that are still timing out. We are sending out a possible fix for the remaining issues and we will continue to monitor the situation.
Posted Mar 29, 2024 - 21:24 UTC
Identified
We are aware of an outage and hope to have Sunsama back online within the hour.
Posted Mar 29, 2024 - 18:20 UTC
Investigating
Sunsama is currently down, extremely slow to load, or not loading tasks. We're aware of the situation and aware of a possible fix and hope it will be back up within the hour.
Posted Mar 29, 2024 - 18:17 UTC
This incident affected: Apps (Web, Desktop, Mobile).