Issue with our notes editor
Incident Report for Sunsama
Resolved
The web and desktop editors are both stable again. We will be adding in more robust solutions to prevent this issue again in the future.
Posted Mar 27, 2023 - 19:20 UTC
Monitoring
We've deployed a fix. Please refresh your browser or restart the desktop app for the fix to take affect. We'll keep monitoring the situation to make sure this resolves the issue for everyone
Posted Mar 27, 2023 - 16:18 UTC
Identified
We've deployed a first fix that limits the impact of the issue, re-enabling the writing of daily planning and shutdowns. Some users can still problems in editing notes of tasks. We've identified a way to resolve this as well and are working on deploying a fix.
Posted Mar 27, 2023 - 15:29 UTC
Investigating
In an update to the web and desktop apps, we've noticed an issue in writing notes for tasks, and daily planning / shutdown. You might experience trouble in typing certain characters, like spaces. We're working on resolving the issue as we speak.
Posted Mar 27, 2023 - 14:28 UTC
This incident affected: Apps (Web, Desktop, Mobile).