ClickUp and Outlook Outage

Incident Report for Sunsama

Resolved

The outage of our ClickUp and Outlook integrations is now resolved.
Posted Apr 08, 2022 - 17:08 UTC

Investigating

We are aware of issues with the ClickUp integration and Outlook integrations not loading. We are working on fix and hope to have this resolved ASAP.
Posted Apr 08, 2022 - 16:52 UTC
This incident affected: Apps (Web, Desktop).