Service interruption
Incident Report for Sunsama
Resolved
Everything has been stable since the last update, and we simply aren't able to safely deploy new improvements and fixes for now.
Posted Nov 16, 2021 - 20:06 UTC
Monitoring
It seems we're gradually recovering now. Still monitoring. Google shared a report at https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh
Posted Nov 16, 2021 - 18:13 UTC
Update
It seems our main systems provider (Google Cloud Platform) is having issues right now. We'll keep investigating.

- https://downdetector.com/status/google-cloud/
- https://status.cloud.google.com/
Posted Nov 16, 2021 - 18:02 UTC
Investigating
Our systems appear to be overwhelmed with connections and are malfunctioning. We're investigating the issue.
Posted Nov 16, 2021 - 17:59 UTC
This incident affected: Apps (Web, Desktop, Mobile).