Calendar events not loading
Incident Report for Sunsama
Resolved
This incident has been resolved.
Posted Mar 02, 2024 - 01:06 UTC
Update
This issue is now resolved. For about an hour today 4PM PST to 5PM PST, calendar events did not load in the app.
Posted Mar 02, 2024 - 01:05 UTC
Investigating
We're experiencing an outage with calendar events, we are investigating and working on a patch.
Posted Mar 02, 2024 - 00:42 UTC
This incident affected: Apps (Web, Desktop, Mobile).