ClickUp integration cannot be added or used
Incident Report for Sunsama
Resolved
Our ClickUp integration is back up. After further investigation, we learned that ClickUp's API Infrastructure banned all IP addresses associated with the Sunsama application.

We believe that ClickUp's security teams and infrastructure banned our IP in response to actions taken by a nefarious actor who uses the same cloud service provider as us. When they banned the IP of the nefarious user, they also banned all users who use the same cloud provider. In order to mitigate this, we've moved all of our outbound traffic to a static IP address so we can't share IP level bans with nefarious users of our cloud provider.
Posted Jun 21, 2023 - 23:13 UTC
Investigating
We're investigating an issue with the ClickUp integration. New integrations can't be added and ClickUp tasks can't be imported from the integration panel.
Posted Jun 21, 2023 - 15:18 UTC
This incident affected: Apps (Web, Desktop).