Old/stopped recurring tasks showing up
Incident Report for Sunsama
Resolved
All issues have been identified and affected customers will be notified with their options within the next 24h.
Posted Apr 04, 2023 - 12:45 UTC
Identified
We've been doing some database cleanup of some recurring tasks that had invalid data, and in the process have decided to mark old/stopped ones as valid tasks to repeat, when we weren't sure if they should or should not keep repeating. We're investigating how we can automatically fix this situation.
Posted Apr 04, 2023 - 09:50 UTC
Investigating
We're aware some recurring tasks have re-appeared and can be showing up as duplicates for "Today". We're working on a fix to make sure they don't show up again, and expect to have an update in the next hour.
Posted Apr 04, 2023 - 09:44 UTC
This incident affected: Apps (Web, Desktop, Mobile).