Degraded service due to AWS outage
Incident Report for Sunsama
Resolved
AWS has let it known the situation is resolved. All back to normal again.
Posted Dec 15, 2021 - 16:22 UTC
Update
It looks like Sunsama is coming back to life again. We're continuing to monitor the situation so please let us know if you still have trouble working with or logging into Sunsama.
Posted Dec 15, 2021 - 16:13 UTC
Monitoring
Currently one of our service providers is offline due to an AWS failure. This is out of our hands but we are currently monitoring the situation.
Posted Dec 15, 2021 - 16:02 UTC
This incident affected: Apps (Web, Desktop, Mobile).