App Errors
Incident Report for Sunsama
Resolved
We've patched the issue and everything is back up!
Posted Mar 26, 2021 - 02:45 UTC
Investigating
We're experiencing some in app errors. We expect to push a fix in the next 5-10 minutes.
Posted Mar 26, 2021 - 02:31 UTC
This incident affected: Apps (Web, Desktop, Mobile).