Gmail & Google Calendar Outage
Incident Report for Sunsama
Resolved
This incident has been resolved.
Posted Sep 13, 2024 - 18:26 UTC
Monitoring
The issue has been fixed however the root cause is undetermined. We will continue monitoring things in case it returns.
Posted Sep 13, 2024 - 16:56 UTC
Investigating
The Gmail and Google Calendar APIs have started responding with errors. We are investigating the issue and will report back when we know more.
Posted Sep 13, 2024 - 16:44 UTC
This incident affected: Integrations (Google Calendar, Google Gmail).