Cannot create events from within Sunsama's web/desktop apps
Incident Report for Sunsama
Resolved
A fix has been deployed and the fix verified.
Posted Feb 24, 2023 - 13:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 24, 2023 - 12:52 UTC
Investigating
We are currently investigating this issue.
Posted Feb 24, 2023 - 12:14 UTC
This incident affected: Apps (Web, Desktop).